Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.51976
Category:CGI abuses : XSS
Title:phpMyAdmin Multiple Remote Cross-Site Scripting
Summary:NOSUMMARY
Description:Description:

The remote version of phpMyAdmin, according to its version
number, is vulnerable to a number of cross-site scripting
attacks as a result of improperly sanitized user data.

Versions prior to 2.6.0-pl3 are vulnerable.

Solution: Upgrade to 2.6.0-pl3 or later.

Risk factor : High

CVSS Score:
6.8

Cross-Ref: BugTraq ID: 11707
Common Vulnerability Exposure (CVE) ID: CVE-2004-1055
http://www.netvigilance.com/html/advisory0005.htm
XForce ISS Database: phpmyadmin-multiple-xss(18158)
https://exchange.xforce.ibmcloud.com/vulnerabilities/18158
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.