English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 74154 CVE descriptions
and 39337 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.50556
Category:Mandrake Local Security Checks
Title:Mandrake Security Advisory MDKSA-2004:072 (postgresql)
Summary:Mandrake Security Advisory MDKSA-2004:072 (postgresql)
Description:
The remote host is missing an update to postgresql
announced via advisory MDKSA-2004:072.

A buffer overflow has been discovered in the ODBC driver of PostgreSQL.
It is possible to exploit this problem and crash the surrounding
application. Hence, a PHP script using php4-odbc can be utilised to
crash the surrounding Apache webserver. Other parts of postgresql are
not affected.

The updated packages are patched to correct the problem.

Affected versions: Corporate Server 2.1

Solution:
To upgrade automatically use MandrakeUpdate or urpmi. The verification
of md5 checksums and GPG signatures is performed automatically for you.

http://www.securityspace.com/smysecure/catid.html?in=MDKSA-2004:072
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-0547

Risk factor : Medium
Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2004-0547
Debian Security Information: DSA-516 (Google Search)
http://www.debian.org/security/2004/dsa-516
http://www.mandrakesecure.net/en/advisories/advisory.php?name=MDKSA-2004:072
XForce ISS Database: postgresql-odbc-bo(16329)
http://xforce.iss.net/xforce/xfdb/16329
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 39337 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.