Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:
Category:Denial of Service
Title:Samba 3.0.0 <= 4.0.7 DoS Vulnerability (CVE-2013-4124)
Summary:Samba 3.0.x to 4.0.7 are affected by a denial of service attack; on authenticated or guest connections.
Samba 3.0.x to 4.0.7 are affected by a denial of service attack
on authenticated or guest connections.

Vulnerability Insight:
All current released versions of Samba are vulnerable to a denial of
service on an authenticated or guest connection. A malformed packet
can cause the smbd server to loop the CPU performing memory
allocations and preventing any further service.

A connection to a file share, or a local account is needed to exploit
this problem, either authenticated or unauthenticated if guest
connections are allowed.

This flaw is not exploitable beyond causing the code to loop
allocating memory, which may cause the machine to exceed memory

Affected Software/OS:
Samba versions 3.0.0 through 3.5.21, 3.6.0 through 3.6.16 and
4.0.0 through 4.0.7.

Update to version 3.5.22, 3.6.17, 4.0.8 or later.

CVSS Score:

CVSS Vector:

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2013-4124
Bugtraq: 20130806 [slackware-security] samba (SSA:2013-218-03) (Google Search)
HPdes Security Advisory: HPSBUX03087
HPdes Security Advisory: SSRT101413
RedHat Security Advisories: RHSA-2013:1310
RedHat Security Advisories: RHSA-2013:1542
RedHat Security Advisories: RHSA-2013:1543
RedHat Security Advisories: RHSA-2014:0305
SuSE Security Announcement: openSUSE-SU-2013:1339 (Google Search)
SuSE Security Announcement: openSUSE-SU-2013:1349 (Google Search)
XForce ISS Database: samba-cve20134121-dos(86185)
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

© 1998-2022 E-Soft Inc. All rights reserved.