Vulnerability   
Search   
    Search 172616 CVE descriptions
and 81291 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.142646
Category:Databases
Title:Oracle MySQL 5.7.x < 5.7.24 Security Update (2019-5072835) - Linux
Summary:Oracle MySQL is prone to an unspecified vulnerability.
Description:Summary:
Oracle MySQL is prone to an unspecified vulnerability.

Affected Software/OS:
MySQL 5.7.23 and prior.

Solution:
Update to version 5.7.24 or later.

CVSS Score:
5.5

CVSS Vector:
AV:N/AC:L/Au:S/C:N/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-2731
http://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
CopyrightThis script is Copyright (C) 2019 Greenbone Networks GmbH

This is only one of 81291 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.