Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131303
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2016-0144
Summary:Mageia Linux Local Security Checks mgasa-2016-0144
Description:Summary:
Mageia Linux Local Security Checks mgasa-2016-0144

Vulnerability Insight:
Updated imlib2 packages fix security vulnerability: Integer overflow in imlib2 1.4.8 on 32-bit machines leads to insufficient heap allocation and heap overwrite in many image loaders, potentially resulting in remote code execution (CVE-2016-4024).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-4024
BugTraq ID: 86073
http://www.securityfocus.com/bid/86073
Debian Security Information: DSA-3555 (Google Search)
http://www.debian.org/security/2016/dsa-3555
https://security.gentoo.org/glsa/201611-12
https://sourceforge.net/p/enlightenment/mailman/message/35055012/
http://www.securitytracker.com/id/1035573
SuSE Security Announcement: openSUSE-SU-2016:1330 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-05/msg00076.html
CopyrightCopyright (C) 2016 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.