Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131235
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2016-0068
Summary:Mageia Linux Local Security Checks mgasa-2016-0068
Description:Summary:
Mageia Linux Local Security Checks mgasa-2016-0068

Vulnerability Insight:
Updated cacti package fixes security vulnerability: Authentication using web authentication as a user not in the cacti database allows complete access (CVE-2016-2313).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
6.5

CVSS Vector:
AV:N/AC:L/Au:S/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-2313
https://security.gentoo.org/glsa/201607-05
https://security.gentoo.org/glsa/201711-10
http://www.securitytracker.com/id/1037745
SuSE Security Announcement: openSUSE-SU-2016:0437 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00077.html
SuSE Security Announcement: openSUSE-SU-2016:0438 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00078.html
SuSE Security Announcement: openSUSE-SU-2016:0440 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00080.html
CopyrightCopyright (C) 2016 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.