Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131160
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2015-0480
Summary:Mageia Linux Local Security Checks mgasa-2015-0480
Description:Summary:
Mageia Linux Local Security Checks mgasa-2015-0480

Vulnerability Insight:
A flaw was found in the way the grub2 handled backspace characters entered in username and password prompts. An attacker with access to the system console could use this flaw to bypass grub2 password protection and gain administrative access to the system (CVE-2015-8370).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
6.9

CVSS Vector:
AV:L/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-8370
BugTraq ID: 79358
http://www.securityfocus.com/bid/79358
Bugtraq: 20151215 Back to 28: Grub2 Authentication Bypass 0-Day [CVE-2015-8370] (Google Search)
http://www.securityfocus.com/archive/1/537115/100/0/threaded
Debian Security Information: DSA-3421 (Google Search)
http://www.debian.org/security/2015/dsa-3421
http://lists.fedoraproject.org/pipermail/package-announce/2015-December/174049.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-December/173703.html
http://seclists.org/fulldisclosure/2015/Dec/69
https://security.gentoo.org/glsa/201512-03
http://hmarco.org/bugs/CVE-2015-8370-Grub2-authentication-bypass.html
http://packetstormsecurity.com/files/134831/Grub2-Authentication-Bypass.html
http://www.openwall.com/lists/oss-security/2015/12/15/6
RedHat Security Advisories: RHSA-2015:2623
http://rhn.redhat.com/errata/RHSA-2015-2623.html
http://www.securitytracker.com/id/1034422
SuSE Security Announcement: SUSE-SU-2015:2385 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00039.html
SuSE Security Announcement: SUSE-SU-2015:2386 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00040.html
SuSE Security Announcement: SUSE-SU-2015:2387 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00041.html
SuSE Security Announcement: SUSE-SU-2015:2399 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00044.html
SuSE Security Announcement: openSUSE-SU-2015:2375 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00037.html
SuSE Security Announcement: openSUSE-SU-2015:2392 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00043.html
SuSE Security Announcement: openSUSE-SU-2016:0036 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-01/msg00003.html
http://www.ubuntu.com/usn/USN-2836-1
CopyrightCopyright (C) 2015 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.