Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.12233
Category:Peer-To-Peer File Sharing
Title:eMule Plus Web Server detection
Summary:eMule Web Server works on this port. Some versions of this P2P client; are vulnerable to a DecodeBase16 buffer overflow which would allow an attacker to execute arbitrary code.
Description:Summary:
eMule Web Server works on this port. Some versions of this P2P client
are vulnerable to a DecodeBase16 buffer overflow which would allow an attacker to execute arbitrary code.

Affected Software/OS:
eMule 0.42a-d, eMule 0.30e, eMulePlus <1k

Solution:
Disable eMule Web Server or upgrade to a bug-fixed version
(eMule 0.42e, eMulePlus 1k or later)

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: BugTraq ID: 10039
Common Vulnerability Exposure (CVE) ID: CVE-2004-1892
http://www.securityfocus.com/bid/10039
Bugtraq: 20040403 eMule v0.42d Buffer Overflow (Google Search)
http://marc.info/?l=bugtraq&m=108100987429960&w=2
http://secunia.com/advisories/11289
XForce ISS Database: emule-decodebase16-bo(15730)
https://exchange.xforce.ibmcloud.com/vulnerabilities/15730
CopyrightCopyright (C) 2004 A.Kaverin

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.