|Category:||Web application abuses|
|Title:||IMP_MIME_Viewer_html class XSS vulnerabilities|
|Summary:||IMP_MIME_Viewer_html class is vulnerable to XSS attacks|
The remote server is running at least one instance of IMP whose version
number is between 3.0 and 3.2.1 inclusive. Such versions are vulnerable
to several cross-scripting attacks whereby an attacker can cause a
HTML message from the attacker.
Announcements of the vulnerabilities can be found at :
Note : OpenVAS has determined the vulnerability exists on the target
simply by looking at the version number of IMP installed there. If the
installation has already been patched, consider this a false positive.
Solution : Upgrade to IMP version 3.2.2 or later or apply patches found
in the announcements to imp/lib/MIME/Viewer/html.php.
|Copyright||This script is Copyright (C) 2003-2004 George A. Theall|
|This is only one of 45261 vulnerability tests in our test suite. Find out more about running a complete security audit.|
To run a free test of this vulnerability against your system, register below.