Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.117022
Category:Databases
Title:Oracle MySQL 4.0 < 4.0.25 / 4.1 < 4.1.13 / 5.0 < 5.0.7-beta Directory Traversal Vulnerability
Summary:Oracle MySQL is prone to a directory traversal vulnerability.
Description:Summary:
Oracle MySQL is prone to a directory traversal vulnerability.

Affected Software/OS:
Oracle MySQL versions 4.0 before 4.0.25, 4.1 before 4.1.13
and 5.0 before 5.0.7-beta.

Note: this is a Windows specific issue. Other operating systems are not likely to be affected.

Solution:
Update to version 4.0.25, 4.1.13, 5.0.7-beta or later.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2005-2573
Bugtraq: 20050808 [AppSecInc Advisory MYSQL05-V0001] Improper Filtering of Directory Traversal Characters in MySQL User Defined Functions (Google Search)
http://marc.info/?l=bugtraq&m=112360618320729&w=2
http://lists.grok.org.uk/pipermail/full-disclosure/2005-August/035847.html
http://www.appsecinc.com/resources/alerts/mysql/2005-001.html
XForce ISS Database: mysql-udf-directory-traversal(21738)
https://exchange.xforce.ibmcloud.com/vulnerabilities/21738
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.