Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.117015
Category:Web application abuses
Title:phpLDAPadmin < 1.2.4 XSS Vulnerability - Linux
Summary:phpLDAPadmin is prone to a cross-site scripting (XSS) vulnerability.
Description:Summary:
phpLDAPadmin is prone to a cross-site scripting (XSS) vulnerability.

Vulnerability Insight:
A XSS vulnerability exists in htdocs/entry_chooser.php via
the form, element, rdn, or container parameter.

Vulnerability Impact:
The flaw allows remote users to inject arbitrary
web script or HTML.

Affected Software/OS:
phpLDAPadmin versions 1.2.3 and prior.

Solution:
Update to version 1.2.4 or later.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2017-11107
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.