Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.113687
Category:Web application abuses
Title:WordPress iframe Plugin < 4.5 XSS Vulnerability
Summary:The WordPress plugin iframe is prone to a cross-site scripting (XSS) vulnerability.
Description:Summary:
The WordPress plugin iframe is prone to a cross-site scripting (XSS) vulnerability.

Vulnerability Insight:
The vulnerability exists because of a lack of URL sanitization.

Vulnerability Impact:
Successful exploitation would allow an attacker to
inject arbitrary HTML and JavaScript into the site.

Affected Software/OS:
WordPress iframe plugin through version 4.4.

Solution:
Update to version 4.5.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-12696
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.