Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.108962
Category:Databases
Title:Oracle MySQL < 5.7.32 / 8.0.x < 8.0.22 Security Update (cpuoct2020) - Linux
Summary:Oracle MySQL is prone to multiple vulnerabilities.
Description:Summary:
Oracle MySQL is prone to multiple vulnerabilities.

Affected Software/OS:
Oracle MySQL 5.7.31 and prior, 8.0.21 and prior.

Solution:
Update to version 5.7.32, 8.0.22 or later.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:L/Au:S/C:N/I:N/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-14775
Common Vulnerability Exposure (CVE) ID: CVE-2020-14827
Common Vulnerability Exposure (CVE) ID: CVE-2020-14776
Common Vulnerability Exposure (CVE) ID: CVE-2020-14789
Common Vulnerability Exposure (CVE) ID: CVE-2020-14790
Common Vulnerability Exposure (CVE) ID: CVE-2020-14869
Common Vulnerability Exposure (CVE) ID: CVE-2020-14771
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.