English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.108471
Category:Web application abuses
Title:PHPMailer < 2.0.0 rc1 'SendmailSend' Remote Code Execution Vulnerability
Summary:This host is running PHPMailer and is prone; to a remote code execution vulnerability.
Description:Summary:
This host is running PHPMailer and is prone
to a remote code execution vulnerability.

Vulnerability Insight:
PHPMailer, when configured to use sendmail, allows remote attackers to execute arbitrary
shell commands via shell metacharacters in the SendmailSend function in class.phpmailer.php.

Affected Software/OS:
PHPMailer versions 1.7 and earlier are vulnerable.

Solution:
Upgrade to PHPMailer 2.0.0 rc1 or later.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: BugTraq ID: 24417
Common Vulnerability Exposure (CVE) ID: CVE-2007-3215
Bugtraq: 20070611 PHPMailer command execution (Google Search)
http://www.securityfocus.com/archive/1/471065/100/0/threaded
http://seclists.org/fulldisclosure/2011/Oct/223
http://larholm.com/2007/06/11/phpmailer-0day-remote-execution/
https://sourceforge.net/tracker/index.php?func=detail&aid=1734811&group_id=26031&atid=385707
http://yehg.net/lab/pr0js/advisories/%5BvTiger_5.2.1%5D_rce
Debian Security Information: DSA-1315 (Google Search)
http://www.debian.org/security/2007/dsa-1315
http://www.securityfocus.com/bid/24417
http://osvdb.org/76139
http://osvdb.org/37206
http://www.vupen.com/english/advisories/2007/2161
http://www.vupen.com/english/advisories/2007/2267
http://secunia.com/advisories/25626
http://secunia.com/advisories/25755
http://secunia.com/advisories/25758
http://securityreason.com/securityalert/2802
XForce ISS Database: phpmailer-popen-command-execution(34818)
https://exchange.xforce.ibmcloud.com/vulnerabilities/34818
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.