Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.100522
Category:General
Title:Samba 'CAP_DAC_OVERRIDE' File Permissions Security Bypass Vulnerability
Summary:Samba is prone to a vulnerability that may allow attackers to bypass; certain security restrictions.
Description:Summary:
Samba is prone to a vulnerability that may allow attackers to bypass
certain security restrictions.

Vulnerability Impact:
Successful exploits may allow attackers to gain unauthorized write and
read access to files.

Affected Software/OS:
This issue affects Samba versions 3.3.11, 3.4.6 and 3.5.0. Versions
3.4.5 and prior and 3.3.10 and prior are not affected.

Solution:
Updates are available. Please see the references for more information.

CVSS Score:
8.5

CVSS Vector:
AV:N/AC:M/Au:S/C:C/I:C/A:C

Cross-Ref: BugTraq ID: 38606
Common Vulnerability Exposure (CVE) ID: CVE-2010-0728
http://lists.samba.org/archive/samba-announce/2010/000211.html
CopyrightCopyright (C) 2010 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.