English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 76783 CVE descriptions
and 40246 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.900559
Category:Denial of Service
Title:Wireshark PCNFSD Dissector Denial of Service Vulnerability (Win)
Summary:Check for the version of Wireshark
Description:

Overview: The remote host is installed with Wireshark and is prone to
denial of service vulnerability.

Vulnerability Insight:
The flaw is due to an error in the PCNFSD dissector when processing specially
crafted large PCNFSD packets.

Impact:
Successful exploitation will let the user crash the application to cause
denial of service condition.

Impact Level: Application

Affected Software/OS:
Wireshark version 0.8.20 through 1.0.7 on Windows.

Fix: Upgrade to Wireshark 1.0.8
http://www.wireshark.org/download.html

References:
http://www.vupen.com/english/advisories/2009/1408
Cross-Ref: BugTraq ID: 35081
Common Vulnerability Exposure (CVE) ID: CVE-2009-1829
Debian Security Information: DSA-1942 (Google Search)
http://www.debian.org/security/2009/dsa-1942
https://www.redhat.com/archives/fedora-package-announce/2009-May/msg01167.html
https://www.redhat.com/archives/fedora-package-announce/2009-May/msg01213.html
http://www.mandriva.com/security/advisories?name=MDVSA-2009:125
http://www.redhat.com/support/errata/RHSA-2009-1100.html
http://www.securityfocus.com/bid/35081
http://osvdb.org/54629
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:9270
http://www.securitytracker.com/id?1022274
http://secunia.com/advisories/35201
http://secunia.com/advisories/35248
http://secunia.com/advisories/35224
http://secunia.com/advisories/35464
http://secunia.com/advisories/37477
http://www.vupen.com/english/advisories/2009/1408
XForce ISS Database: wireshark-pcnfsd-dos(50686)
http://xforce.iss.net/xforce/xfdb/50686
CopyrightCopyright (C) 2009 SecPod

This is only one of 40246 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.