Anfälligkeitssuche        Suche in 219043 CVE Beschreibungen
und 99761 Test Beschreibungen,
Zugriff auf 10,000+ Quellverweise.
Tests   CVE   Alle  

Test Kennung:1.3.6.1.4.1.25623.1.0.130110
Kategorie:Mageia Linux Local Security Checks
Titel:Mageia Linux Local Check: mgasa-2015-0267
Zusammenfassung:Mageia Linux Local Security Checks mgasa-2015-0267
Beschreibung:Summary:
Mageia Linux Local Security Checks mgasa-2015-0267

Vulnerability Insight:
PCRE library is prone to a vulnerability which leads to Heap Overflow. During subpattern calculation of a malformed regular expression, an offset that is used as an array index is fully controlled and can be large enough so that unexpected heap memory regions are accessed (CVE-2015-5073).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
6.4

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:P

Querverweis: Common Vulnerability Exposure (CVE) ID: CVE-2015-5073
BugTraq ID: 75430
http://www.securityfocus.com/bid/75430
https://security.gentoo.org/glsa/201607-02
http://www.openwall.com/lists/oss-security/2015/06/26/1
http://www.openwall.com/lists/oss-security/2015/06/26/3
RedHat Security Advisories: RHSA-2016:1025
http://rhn.redhat.com/errata/RHSA-2016-1025.html
RedHat Security Advisories: RHSA-2016:1132
https://access.redhat.com/errata/RHSA-2016:1132
RedHat Security Advisories: RHSA-2016:2750
http://rhn.redhat.com/errata/RHSA-2016-2750.html
http://www.securitytracker.com/id/1033154
CopyrightCopyright (C) 2015 Eero Volotinen

Dies ist nur einer von 99761 Anfälligkeitstests in unserem Testpaket. Finden Sie mehr über unsere vollständigen Sicherheitsüberprüfungen heraus.

Um einen gratis Test für diese Anfälligkeit auf Ihrem System durchlaufen zu lassen, registrieren Sie sich bitte unten.




© 1998-2021 E-Soft Inc. Alle Rechte vorbehalten.