Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892399
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for packagekit (DLA-2399-1)
Summary:The remote host is missing an update for the 'packagekit'; package(s) announced via the DLA-2399-1 advisory.
Description:Summary:
The remote host is missing an update for the 'packagekit'
package(s) announced via the DLA-2399-1 advisory.

Vulnerability Insight:
Two vulnerabilities have been discovered in packagekit, a package
management service.

CVE-2020-16121

Vaisha Bernard discovered that PackageKit incorrectly handled
certain methods. A local attacker could use this issue to learn the
MIME type of any file on the system.

CVE-2020-16122

Sami Niemim?ki discovered that PackageKit incorrectly handled local
deb packages. A local user could possibly use this issue to install
untrusted packages, contrary to expectations.

Affected Software/OS:
'packagekit' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, these problems have been fixed in version
1.1.5-2+deb9u2.

We recommend that you upgrade your packagekit packages.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-16121
Common Vulnerability Exposure (CVE) ID: CVE-2020-16122
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.