Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892335
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for ghostscript (DLA-2335-1)
Summary:The remote host is missing an update for the 'ghostscript'; package(s) announced via the DLA-2335-1 advisory.
Description:Summary:
The remote host is missing an update for the 'ghostscript'
package(s) announced via the DLA-2335-1 advisory.

Vulnerability Insight:
Multiple vulnerabilities were found in ghostscript, an interpreter for
the PostScript language and for PDF, allowing an attacker to escalate
privileges and cause denial of service via crafted PS/EPS/PDF files.

Affected Software/OS:
'ghostscript' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, these problems have been fixed in version
9.26a~
dfsg-0+deb9u7.

We recommend that you upgrade your ghostscript packages.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-16287
Common Vulnerability Exposure (CVE) ID: CVE-2020-16288
Common Vulnerability Exposure (CVE) ID: CVE-2020-16289
Common Vulnerability Exposure (CVE) ID: CVE-2020-16290
Common Vulnerability Exposure (CVE) ID: CVE-2020-16291
Common Vulnerability Exposure (CVE) ID: CVE-2020-16292
Common Vulnerability Exposure (CVE) ID: CVE-2020-16293
Common Vulnerability Exposure (CVE) ID: CVE-2020-16294
Common Vulnerability Exposure (CVE) ID: CVE-2020-16295
Common Vulnerability Exposure (CVE) ID: CVE-2020-16296
Common Vulnerability Exposure (CVE) ID: CVE-2020-16297
Common Vulnerability Exposure (CVE) ID: CVE-2020-16298
Common Vulnerability Exposure (CVE) ID: CVE-2020-16299
Common Vulnerability Exposure (CVE) ID: CVE-2020-16300
Common Vulnerability Exposure (CVE) ID: CVE-2020-16301
Common Vulnerability Exposure (CVE) ID: CVE-2020-16302
Common Vulnerability Exposure (CVE) ID: CVE-2020-16303
Common Vulnerability Exposure (CVE) ID: CVE-2020-16304
Common Vulnerability Exposure (CVE) ID: CVE-2020-16305
Common Vulnerability Exposure (CVE) ID: CVE-2020-16306
Common Vulnerability Exposure (CVE) ID: CVE-2020-16307
Common Vulnerability Exposure (CVE) ID: CVE-2020-16308
Common Vulnerability Exposure (CVE) ID: CVE-2020-16309
Common Vulnerability Exposure (CVE) ID: CVE-2020-16310
Common Vulnerability Exposure (CVE) ID: CVE-2020-17538
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.