Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892313
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for net-snmp (DLA-2313-1)
Summary:The remote host is missing an update for the 'net-snmp'; package(s) announced via the DLA-2313-1 advisory.
Description:Summary:
The remote host is missing an update for the 'net-snmp'
package(s) announced via the DLA-2313-1 advisory.

Vulnerability Insight:
A privilege escalation vulnerability was discovered in Net-SNMP, a
set of tools for collecting and organising information about devices
on computer networks, due to incorrect symlink handling
(CVE-2020-15861).

This security update also applies an upstream fix to their previous
handling of CVE-2020-15862 as part of DLA-2299-1.

Affected Software/OS:
'net-snmp' package(s) on Debian Linux.

Solution:
For Debian 9 'Stretch', these problems have been fixed in version
5.7.3+dfsg-1.7+deb9u3.

We recommend that you upgrade your net-snmp packages.

CVSS Score:
7.2

CVSS Vector:
AV:L/AC:L/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-15861
Common Vulnerability Exposure (CVE) ID: CVE-2020-15862
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.