Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892289
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for mupdf (DLA-2289-1)
Summary:The remote host is missing an update for the 'mupdf'; package(s) announced via the DLA-2289-1 advisory.
Description:Summary:
The remote host is missing an update for the 'mupdf'
package(s) announced via the DLA-2289-1 advisory.

Vulnerability Insight:
Several issues have been found in mupdf, a lightweight PDF viewer.

The issues could be exploited by crafted PDF files that result in denial
of service by heap-based buffer overflows, segmentation faults or out of
bound reads.

Affected Software/OS:
'mupdf' package(s) on Debian Linux.

Solution:
For Debian 9 stretch, these problems have been fixed in version
1.9a+ds1-4+deb9u5.

We recommend that you upgrade your mupdf packages.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-6130
BugTraq ID: 106558
http://www.securityfocus.com/bid/106558
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/CNJNEX5EW6YH5OARXXSSXW4HHC5PIBSY/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SEK2EHVNREJ7XZMFF2MXRWKIF4IBHPNE/
https://bugs.ghostscript.com/show_bug.cgi?id=700446
https://lists.debian.org/debian-lts-announce/2019/06/msg00027.html
https://lists.debian.org/debian-lts-announce/2020/07/msg00019.html
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.