Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892268
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for mutt (DLA-2268-1)
Summary:The remote host is missing an update for the 'mutt'; package(s) announced via the DLA-2268-1 advisory.
Description:Summary:
The remote host is missing an update for the 'mutt'
package(s) announced via the DLA-2268-1 advisory.

Vulnerability Insight:
Two vulnerabilities have been discovered in mutt, a console email client.

CVE-2020-14093

Mutt allowed an IMAP fcc/postpone man-in-the-middle attack via a
PREAUTH response.

CVE-2020-14954

Mutt had a STARTTLS buffering issue that affected IMAP, SMTP, and
POP3. When a server had sent a 'begin TLS' response, the client read
additional data (e.g., from a man-in-the-middle attacker) and
evaluated it in a TLS context, aka 'response injection.'

Affected Software/OS:
'mutt' package(s) on Debian Linux.

Solution:
For Debian 8 'Jessie', these problems have been fixed in version
1.5.23-3+deb8u2.

We recommend that you upgrade your mutt packages.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-14093
Common Vulnerability Exposure (CVE) ID: CVE-2020-14954
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.