Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892256
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for libtirpc (DLA-2256-1)
Summary:The remote host is missing an update for the 'libtirpc'; package(s) announced via the DLA-2256-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libtirpc'
package(s) announced via the DLA-2256-1 advisory.

Vulnerability Insight:
It was discovered that libtiprc, a transport-independent RPC library,
could be used for a denial of service or possibly unspecified other impact
by a stack-based buffer overflow due to a flood of crafted ICMP and UDP
packets.

Affected Software/OS:
'libtirpc' package(s) on Debian Linux.

Solution:
For Debian 8 'Jessie', this problem has been fixed in version
0.2.5-1+deb8u3.

We recommend that you upgrade your libtirpc packages.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-4429
BugTraq ID: 102073
http://www.securityfocus.com/bid/102073
https://lists.debian.org/debian-lts-announce/2020/06/msg00027.html
SuSE Security Announcement: openSUSE-SU-2016:1527 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-06/msg00030.html
SuSE Security Announcement: openSUSE-SU-2016:1779 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-07/msg00039.html
https://usn.ubuntu.com/3759-1/
https://usn.ubuntu.com/3759-2/
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.