Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892250
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for drupal7 (DLA-2250-1)
Summary:The remote host is missing an update for the 'drupal7'; package(s) announced via the DLA-2250-1 advisory.
Description:Summary:
The remote host is missing an update for the 'drupal7'
package(s) announced via the DLA-2250-1 advisory.

Vulnerability Insight:
Drupal 7 has an Open Redirect vulnerability. For example, a user
could be tricked into visiting a specially crafted link which would
redirect them to an arbitrary external URL.

Affected Software/OS:
'drupal7' package(s) on Debian Linux.

Solution:
For Debian 8 'Jessie', this problem has been fixed in version
7.32-1+deb8u18.

We recommend that you upgrade your drupal7 packages.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-13662
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.