Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.892186
Category:Debian Local Security Checks
Title:Debian LTS: Security Advisory for ncmpc (DLA-2186-1)
Summary:The remote host is missing an update for the 'ncmpc'; package(s) announced via the DLA-2186-1 advisory.
Description:Summary:
The remote host is missing an update for the 'ncmpc'
package(s) announced via the DLA-2186-1 advisory.

Vulnerability Insight:
It has been discovered a NULL pointer dereference could happen in ncmpc,
an ncurses-based audio player. This could result in a crash and a denial
of service.

Affected Software/OS:
'ncmpc' package(s) on Debian Linux.

Solution:
For Debian 8 'Jessie', this problem has been fixed in version
0.24-1+deb8u1.

We recommend that you upgrade your ncmpc packages.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-9240
https://lists.debian.org/debian-lts-announce/2020/04/msg00020.html
https://usn.ubuntu.com/4507-1/
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.