Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.879796
Category:Fedora Local Security Checks
Title:Fedora: Security Advisory for php-league-flysystem (FEDORA-2021-b9187c535c)
Summary:The remote host is missing an update for the 'php-league-flysystem'; package(s) announced via the FEDORA-2021-b9187c535c advisory.
Description:Summary:
The remote host is missing an update for the 'php-league-flysystem'
package(s) announced via the FEDORA-2021-b9187c535c advisory.

Vulnerability Insight:
Flysystem is a filesystem abstraction which allows you to easily swap out
a local filesystem for a remote one.

Autoloader: /usr/share/php/League/Flysystem/autoload.php

Affected Software/OS:
'php-league-flysystem' package(s) on Fedora 34.

Solution:
Please install the updated package(s).

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2021-32708
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.