Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.878488
Category:Fedora Local Security Checks
Title:Fedora: Security Advisory for phpMyAdmin (FEDORA-2020-4e78c86902)
Summary:The remote host is missing an update for the 'phpMyAdmin'; package(s) announced via the FEDORA-2020-4e78c86902 advisory.
Description:Summary:
The remote host is missing an update for the 'phpMyAdmin'
package(s) announced via the FEDORA-2020-4e78c86902 advisory.

Vulnerability Insight:
phpMyAdmin is a tool written in PHP intended to handle the administration of
MySQL over the Web. Currently it can create and drop databases,
create/drop/alter tables, delete/edit/add fields, execute any SQL statement,
manage keys on fields, manage privileges, export data into various formats and
is available in 50 languages

Affected Software/OS:
'phpMyAdmin' package(s) on Fedora 32.

Solution:
Please install the updated package(s).

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-26934
Common Vulnerability Exposure (CVE) ID: CVE-2020-26935
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.