Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.878361
Category:Fedora Local Security Checks
Title:Fedora: Security Advisory for rubygem-puma (FEDORA-2020-fe354f24e8)
Summary:The remote host is missing an update for the 'rubygem-puma'; package(s) announced via the FEDORA-2020-fe354f24e8 advisory.
Description:Summary:
The remote host is missing an update for the 'rubygem-puma'
package(s) announced via the FEDORA-2020-fe354f24e8 advisory.

Vulnerability Insight:
Puma is a simple, fast, threaded, and highly concurrent HTTP 1.1 server for
Ruby/Rack applications. Puma is intended for use in both development and
production environments. It', s great for highly concurrent Ruby implementations
such as Rubinius and JRuby as well as as providing process worker support to
support CRuby well.

Affected Software/OS:
'rubygem-puma' package(s) on Fedora 33.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-11077
Common Vulnerability Exposure (CVE) ID: CVE-2020-11076
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.