Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.877987
Category:Fedora Local Security Checks
Title:Fedora: Security Advisory for mariadb-connector-c (FEDORA-2020-35f52d9370)
Summary:The remote host is missing an update for the 'mariadb-connector-c'; package(s) announced via the FEDORA-2020-35f52d9370 advisory.
Description:Summary:
The remote host is missing an update for the 'mariadb-connector-c'
package(s) announced via the FEDORA-2020-35f52d9370 advisory.

Vulnerability Insight:
The MariaDB Native Client library (C driver) is used to connect applications
developed in C/C++ to MariaDB and MySQL databases.

Affected Software/OS:
'mariadb-connector-c' package(s) on Fedora 32.

Solution:
Please install the updated package(s).

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-2752
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UW2ED32VEUHXFN2J3YQE27JIBV4SC2PI/
https://www.oracle.com/security-alerts/cpuapr2020.html
SuSE Security Announcement: openSUSE-SU-2020:0870 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-06/msg00054.html
Common Vulnerability Exposure (CVE) ID: CVE-2020-2760
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SDGBQYS3A36S4CAZPV5YROHYXYZR6LAH/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/TSVLI36TYRTPQGCS24VZQUXCUFOUW4VQ/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/77REFDB7DE4WNKQIRGZTF53RFBQOXQLC/
https://usn.ubuntu.com/4350-1/
Common Vulnerability Exposure (CVE) ID: CVE-2020-2812
Common Vulnerability Exposure (CVE) ID: CVE-2020-2814
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.