Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.876989
Category:Fedora Local Security Checks
Title:Fedora Update for community-mysql FEDORA-2019-48a0a07033
Summary:The remote host is missing an update for the 'community-mysql'; package(s) announced via the FEDORA-2019-48a0a07033 advisory.
Description:Summary:
The remote host is missing an update for the 'community-mysql'
package(s) announced via the FEDORA-2019-48a0a07033 advisory.

Vulnerability Insight:
MySQL is a multi-user, multi-threaded SQL database server. MySQL is a
client/server implementation consisting of a server daemon (mysqld)
and many different client programs and libraries. The base package
contains the standard MySQL client programs and generic MySQL files.

Affected Software/OS:
'community-mysql' package(s) on Fedora 30.

Solution:
Please install the updated package(s).

CVSS Score:
5.5

CVSS Vector:
AV:N/AC:L/Au:S/C:N/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-2911
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/MKCJLNRK6RHFAHV7ZFD3XO7HNSBU3XOL/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/7X5D3O4TOQ57KL5FLQEXH2JB2UQYHCUZ/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6DTUCXX5XXPNPFV2PHP6IESGTCFMZOFP/
http://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html
https://usn.ubuntu.com/4195-1/
Common Vulnerability Exposure (CVE) ID: CVE-2019-2914
Common Vulnerability Exposure (CVE) ID: CVE-2019-2938
https://security.gentoo.org/glsa/202105-27
SuSE Security Announcement: openSUSE-SU-2019:2698 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-12/msg00037.html
https://usn.ubuntu.com/4195-2/
Common Vulnerability Exposure (CVE) ID: CVE-2019-2946
Common Vulnerability Exposure (CVE) ID: CVE-2019-2957
Common Vulnerability Exposure (CVE) ID: CVE-2019-2960
Common Vulnerability Exposure (CVE) ID: CVE-2019-2963
Common Vulnerability Exposure (CVE) ID: CVE-2019-2966
Common Vulnerability Exposure (CVE) ID: CVE-2019-2967
Common Vulnerability Exposure (CVE) ID: CVE-2019-2968
Common Vulnerability Exposure (CVE) ID: CVE-2019-2974
Common Vulnerability Exposure (CVE) ID: CVE-2019-2982
Common Vulnerability Exposure (CVE) ID: CVE-2019-2991
Common Vulnerability Exposure (CVE) ID: CVE-2019-2993
Common Vulnerability Exposure (CVE) ID: CVE-2019-2997
Common Vulnerability Exposure (CVE) ID: CVE-2019-2998
Common Vulnerability Exposure (CVE) ID: CVE-2019-3004
Common Vulnerability Exposure (CVE) ID: CVE-2019-3009
Common Vulnerability Exposure (CVE) ID: CVE-2019-3011
Common Vulnerability Exposure (CVE) ID: CVE-2019-3018
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.