Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.875807
Category:Fedora Local Security Checks
Title:Fedora Update for php-twig2 FEDORA-2019-a9a37fed18
Summary:The remote host is missing an update for the 'php-twig2'; package(s) announced via the FEDORA-2019-a9a37fed18 advisory.
Description:Summary:
The remote host is missing an update for the 'php-twig2'
package(s) announced via the FEDORA-2019-a9a37fed18 advisory.

Vulnerability Insight:
The flexible, fast, and secure template engine for PHP.

* Fast: Twig compiles templates down to plain optimized PHP code. The
overhead compared to regular PHP code was reduced to the very minimum.

* Secure: Twig has a sandbox mode to evaluate untrusted template code. This
allows Twig to be used as a template language for applications where users
may modify the template design.

* Flexible: Twig is powered by a flexible lexer and parser. This allows the
developer to define its own custom tags and filters, and create its own
DSL.

Autoloader: /usr/share/php/Twig2/autoload.php

Affected Software/OS:
'php-twig2' package(s) on Fedora 29.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.