Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.875563
Category:Fedora Local Security Checks
Title:Fedora Update for php FEDORA-2019-253da50ddd
Summary:The remote host is missing an update for the; 'php' package(s) announced via the FEDORA-2019-253da50ddd advisory.
Description:Summary:
The remote host is missing an update for the
'php' package(s) announced via the FEDORA-2019-253da50ddd advisory.

Vulnerability Insight:
PHP is an HTML-embedded scripting language.
PHP attempts to make it easy for developers to write dynamically generated web
pages. PHP also offers built-in database integration for several commercial and
non-commercial database management systems, so writing a database-enabled webpage
with PHP is fairly simple. The most common use of PHP coding is probably as a
replacement for CGI scripts.

The php package contains the module (often referred to as mod_php)
which adds support for the PHP language to Apache HTTP Server.

Affected Software/OS:
'php' package(s) on Fedora 28.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-19935
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.