Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.871038
Category:Red Hat Local Security Checks
Title:RedHat Update for spice-gtk RHSA-2013:1273-01
Summary:The remote host is missing an update for the 'spice-gtk'; package(s) announced via the referenced advisory.
Description:Summary:
The remote host is missing an update for the 'spice-gtk'
package(s) announced via the referenced advisory.

Vulnerability Insight:
The spice-gtk packages provide a GIMP Toolkit (GTK+) widget for SPICE
(Simple Protocol for Independent Computing Environments) clients. Both
Virtual Machine Manager and Virtual Machine Viewer can make use of this
widget to access virtual machines using the SPICE protocol.

spice-gtk communicated with PolicyKit for authorization via an API that is
vulnerable to a race condition. This could lead to intended PolicyKit
authorizations being bypassed. This update modifies spice-gtk to
communicate with PolicyKit via a different API that is not vulnerable to
the race condition. (CVE-2013-4324)

All users of spice-gtk are advised to upgrade to these updated packages,
which contain a backported patch to correct this issue.

Affected Software/OS:
spice-gtk on Red Hat Enterprise Linux Desktop (v. 6),
Red Hat Enterprise Linux Server (v. 6),
Red Hat Enterprise Linux Workstation (v. 6)

Solution:
Please Install the Updated Packages.

CVSS Score:
4.6

CVSS Vector:
AV:L/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2013-4324
BugTraq ID: 62538
http://www.securityfocus.com/bid/62538
http://www.openwall.com/lists/oss-security/2013/09/18/6
RedHat Security Advisories: RHSA-2013:1273
http://rhn.redhat.com/errata/RHSA-2013-1273.html
http://secunia.com/advisories/54947
SuSE Security Announcement: openSUSE-SU-2013:1562 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-10/msg00031.html
CopyrightCopyright (c) 2013 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.