English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.852180
Category:SuSE Local Security Checks
Title:SuSE Update for Mozilla openSUSE-SU-2018:4112-1 (Mozilla)
Summary:The remote host is missing an update for the 'Mozilla'; package(s) announced via the openSUSE-SU-2018:4112_1 advisory.
Description:Summary:
The remote host is missing an update for the 'Mozilla'
package(s) announced via the openSUSE-SU-2018:4112_1 advisory.

Vulnerability Insight:
This update to Mozilla Firefox 60.4.0 ESR fixes security issues and bugs.

Security issues fixed as part of the MFSA 2018-30 advisory (boo#1119105):

- CVE-2018-17466: Buffer overflow and out-of-bounds read in ANGLE library
with TextureStorage11

- CVE-2018-18492: Use-after-free with select element

- CVE-2018-18493: Buffer overflow in accelerated 2D canvas with Skia

- CVE-2018-18494: Same-origin policy violation using location attribute
and performance.getEntries to steal cross-origin URLs

- CVE-2018-18498: Integer overflow when calculating buffer sizes for images

- CVE-2018-12405: Memory safety bugs fixed in Firefox 64 and Firefox ESR
60.4

The following changes are included:

- now requires NSS = 3.36.6

- Updated list of currency codes to include Unidad Previsional (UYW)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or 'zypper patch'.

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1544=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1544=1

Affected Software/OS:
Mozilla on openSUSE Leap 42.3, openSUSE Leap 15.0.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-12405
Common Vulnerability Exposure (CVE) ID: CVE-2018-17466
Common Vulnerability Exposure (CVE) ID: CVE-2018-18492
Common Vulnerability Exposure (CVE) ID: CVE-2018-18493
Common Vulnerability Exposure (CVE) ID: CVE-2018-18494
Common Vulnerability Exposure (CVE) ID: CVE-2018-18498
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.