English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.852097
Category:SuSE Local Security Checks
Title:SuSE Update for jhead openSUSE-SU-2018:3481-1 (jhead)
Summary:The remote host is missing an update for the 'jhead'; package(s) announced via the openSUSE-SU-2018:3481_1 advisory.
Description:Summary:
The remote host is missing an update for the 'jhead'
package(s) announced via the openSUSE-SU-2018:3481_1 advisory.

Vulnerability Insight:
This update for jhead fixes the following issues:

Security issues fixed:

- CVE-2018-17088: The ProcessGpsInfo function may have allowed a remote
attacker to cause a denial-of-service attack or unspecified other impact
via a malicious JPEG file, because there is an integer overflow during a
check for whether a location exceeds the EXIF data length. This is
analogous to the CVE-2016-3822 integer overflow in exif.c. (boo#1108672)

- CVE-2018-16554: The ProcessGpsInfo function may have allowed a remote
attacker to cause a denial-of-service attack or unspecified other impact
via a malicious JPEG file, because of inconsistency between float and
double in a sprintf format string during TAG_GPS_ALT handling.
(boo#1108480)


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or 'zypper patch'.

Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-1292=1

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-1292=1

- openSUSE Backports SLE-15:

zypper in -t patch openSUSE-2018-1292=1

Affected Software/OS:
jhead on openSUSE Leap 42.3, openSUSE Leap 15.0.

Solution:
Please install the updated package(s).

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-3822
Debian Security Information: DSA-3825 (Google Search)
http://www.debian.org/security/2017/dsa-3825
BugTraq ID: 92226
http://www.securityfocus.com/bid/92226
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.