English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 148472 CVE descriptions
and 72306 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.851972
Category:SuSE Local Security Checks
Title:SuSE Update for cups openSUSE-SU-2018:2292-1 (cups)
Summary:The remote host is missing an update for the 'cups'; package(s) announced via the openSUSE-SU-2018:2292_1 advisory.
Description:Summary:
The remote host is missing an update for the 'cups'
package(s) announced via the openSUSE-SU-2018:2292_1 advisory.

Vulnerability Insight:
This update for cups fixes the following issues:

The following security vulnerabilities were fixed:

- Fixed a local privilege escalation to root and sandbox bypasses in the
scheduler

- CVE-2018-4180: Fixed a local privilege escalation to root in dnssd
backend (bsc#1096405)

- CVE-2018-4181: Limited local file reads as root via cupsd.conf include
directive (bsc#1096406)

- CVE-2018-4182: Fixed a sandbox bypass due to insecure error handling
(bsc#1096407)

- CVE-2018-4183: Fixed a sandbox bypass due to profile misconfiguration
(bsc#1096408)

This update was imported from the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or 'zypper patch'.

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-852=1

Affected Software/OS:
cups on openSUSE Leap 15.0.

Solution:
Please install the updated package(s).

CVSS Score:
7.2

CVSS Vector:
AV:L/AC:L/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-4180
Debian Security Information: DSA-4243 (Google Search)
https://www.debian.org/security/2018/dsa-4243
https://lists.debian.org/debian-lts-announce/2018/07/msg00014.html
https://usn.ubuntu.com/3713-1/
Common Vulnerability Exposure (CVE) ID: CVE-2018-4181
Common Vulnerability Exposure (CVE) ID: CVE-2018-4182
Common Vulnerability Exposure (CVE) ID: CVE-2018-4183
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 72306 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.