English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 150599 CVE descriptions
and 73533 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.851968
Category:SuSE Local Security Checks
Title:SuSE Update for libreoffice openSUSE-SU-2018:2533-1 (libreoffice)
Summary:The remote host is missing an update for the 'libreoffice'; package(s) announced via the openSUSE-SU-2018:2533_1 advisory.
Description:Summary:
The remote host is missing an update for the 'libreoffice'
package(s) announced via the openSUSE-SU-2018:2533_1 advisory.

Vulnerability Insight:
This update for libreoffice to 6.0.5.2 fixes the following issues:

Security issues fixed:

- CVE-2018-10583: An information disclosure vulnerability occurs during
automatic processing and initiating an SMB connection embedded in a
malicious file, as demonstrated by
xlink:href=file://192.168.0.2/test.jpg within an office:document-content
element in a .odt XML document. (bsc#1091606)

Non security issues fixed:

- Bugfix: Table borders appear black in LibreOffice (while white in
PowerPoint) (bsc#1088262)

- Bugfix: LibreOffice extension 'Language Tool' fails after Tumbleweed
update (bsc#1050305)

- Bugfix: libreoffice-gnome can no longer be installed in parallel to
libreoffice-gtk3 as there is a potential file conflict (bsc#1096673)

- Bugfix: LibreOffice Writer: Text in boxes were not visible (bsc#1094359)

- Use libreoffice-gtk3 if xfce is present (bsc#1092699)

- Various other bug fixes

This update was imported fromm the SUSE:SLE-15:Update update project.


Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended
installation methods
like YaST online_update or 'zypper patch'.

Alternatively you can run the command listed for your product:

- openSUSE Leap 15.0:

zypper in -t patch openSUSE-2018-942=1

Affected Software/OS:
libreoffice on openSUSE Leap 15.0.

Solution:
Please install the updated package(s).

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-10583
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 73533 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.