Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844623
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for libuv1 (USN-4548-1)
Summary:The remote host is missing an update for the 'libuv1'; package(s) announced via the USN-4548-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libuv1'
package(s) announced via the USN-4548-1 advisory.

Vulnerability Insight:
It was discovered that libuv incorrectly handled certain paths.
An attacker could possibly use this issue to cause a crash or execute
arbitrary code.

Affected Software/OS:
'libuv1' package(s) on Ubuntu 20.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
4.6

CVSS Vector:
AV:L/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-8252
https://security.gentoo.org/glsa/202009-15
https://hackerone.com/reports/965914
https://nodejs.org/en/blog/vulnerability/september-2020-security-releases/
SuSE Security Announcement: openSUSE-SU-2020:1616 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00011.html
SuSE Security Announcement: openSUSE-SU-2020:1660 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00023.html
https://usn.ubuntu.com/4548-1/
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.