Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.844607
Category:Ubuntu Local Security Checks
Title:Ubuntu: Security Advisory for libdbi-perl (USN-4534-1)
Summary:The remote host is missing an update for the 'libdbi-perl'; package(s) announced via the USN-4534-1 advisory.
Description:Summary:
The remote host is missing an update for the 'libdbi-perl'
package(s) announced via the USN-4534-1 advisory.

Vulnerability Insight:
It was discovered that Perl DBI module incorrectly handled certain inputs.
An attacker could possibly use this issue to cause a crash or expose sensitive
information.

Affected Software/OS:
'libdbi-perl' package(s) on Ubuntu 18.04 LTS, Ubuntu 16.04 LTS.

Solution:
Please install the updated package(s).

CVSS Score:
1.9

CVSS Vector:
AV:L/AC:M/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-20919
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.