Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.817800
Category:General
Title:Adobe Flash Player Security Updates(apsb20-58)-Linux
Summary:This host is installed with Adobe Flash Player; and is prone to an arbitrary code execution vulnerability.
Description:Summary:
This host is installed with Adobe Flash Player
and is prone to an arbitrary code execution vulnerability.

Vulnerability Insight:
The flaw exists due to a null pointer
dereference error.

Vulnerability Impact:
Successful exploitation allows attackers to
execute arbitrary code.

Affected Software/OS:
Adobe Flash Player version before 32.0.0.445
on Linux.

Solution:
Upgrade to Adobe Flash Player version
32.0.0.445 or later. Please see the references for more information.

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-9746
https://helpx.adobe.com/security/products/flash-player/apsb20-58.html
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.