Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.817608
Category:General
Title:Adobe Dreamweaver Privilege Escalation Vulnerability(APSB20-55)-Mac OS X
Summary:The host is installed with Adobe Dreamweaver; and is prone to privilege escalation vulnerability.
Description:Summary:
The host is installed with Adobe Dreamweaver
and is prone to privilege escalation vulnerability.

Vulnerability Insight:
The flaw exists due to presence of an
uncontrolled search path element.

Vulnerability Impact:
Successful exploitation allows an attacker to
gain elevated privileges on the affected system.

Affected Software/OS:
Adobe Dreamweaver 20.2 and prior on Mac OS X.

Solution:
Upgrade to Adobe Dreamweaver 21.0 or later.
Please see the references for more information.

CVSS Score:
7.2

CVSS Vector:
AV:L/AC:L/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-24425
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.