Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.817257
Category:General
Title:Libre Office Multiple Vulnerabilities(June-2020)-Linux
Summary:The host is installed with Libre Office; and is prone to multiple vulnerabilities.
Description:Summary:
The host is installed with Libre Office
and is prone to multiple vulnerabilities.

Vulnerability Insight:
Multiple flaws exists due to,

- An error exists while loading remote graphics links from docx documents.

- An error in ODF documents.

Vulnerability Impact:
Successful exploitation will allow
attackers to overwrite local files and disclose sensitive information.

Affected Software/OS:
Libre Office before version 6.4.4 on Linux.

Solution:
Upgrade to Libre Office 6.4.4
or later. Please see the references for more information.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-12802
Common Vulnerability Exposure (CVE) ID: CVE-2020-12803
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.