Vulnerability   
Search   
    Search 172616 CVE descriptions
and 81291 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.815184
Category:General
Title:Oracle Java SE Security Updates (jul2019-5072835) 05 - Linux
Summary:The host is installed with Oracle Java SE; and is prone to a security vulnerability.
Description:Summary:
The host is installed with Oracle Java SE
and is prone to a security vulnerability.

Vulnerability Insight:
The flaw exist due to error in 'Security'
component.

Vulnerability Impact:
Successful exploitation will allow attackers
to have an impact on confidentiality.

Affected Software/OS:
Oracle Java SE version 1.7.0 to 1.7.0.221,
1.8.0 to 1.8.0.212 and 11.0 to 11.0.3 on Linux

Solution:
Apply the appropriate patch from the vendor. Please see the references for more information.

CVSS Score:
1.9

CVSS Vector:
AV:L/AC:M/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-2745
http://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
https://lists.debian.org/debian-lts-announce/2019/08/msg00020.html
SuSE Security Announcement: openSUSE-SU-2019:1912 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00044.html
SuSE Security Announcement: openSUSE-SU-2019:1916 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-08/msg00038.html
https://usn.ubuntu.com/4080-1/
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 81291 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.