Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.815008
Category:Mac OS X Local Security Checks
Title:Apple MacOSX Security Updates(HT209600)-03
Summary:Apple Mac OS X is prone to multiple vulnerabilities.
Description:Summary:
Apple Mac OS X is prone to multiple vulnerabilities.

Vulnerability Insight:
Multiple flaws exist due to:

- A memory corruption issue related to improper input validation.

- A memory initialization issue related to improper memory handling.

Vulnerability Impact:
Successful exploitation allows attackers
to execute arbitrary code with kernel privileges and read kernel memory.

Affected Software/OS:
Apple Mac OS X versions,
10.13.x through 10.13.6, 10.14.x through 10.14.3.

Solution:
Upgrade to Apple Mac OS X 10.14.4 or later
pr applyecurity Update 2019-002 High Sierra. Please see the references for more information.

CVSS Score:
7.2

CVSS Vector:
AV:L/AC:L/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-8529
https://support.apple.com/HT209599
https://support.apple.com/HT209600
Common Vulnerability Exposure (CVE) ID: CVE-2019-8504
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.