Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.814690
Category:General
Title:Google Chrome Security Updates(stable-channel-update-for-desktop-2019-03)-Linux
Summary:Google Chrome is prone to arbitrary code execution vulnerabilities.
Description:Summary:
Google Chrome is prone to arbitrary code execution vulnerabilities.

Vulnerability Insight:
The flaw is due to an use after free error
in FileReader.

Vulnerability Impact:
Successful exploitation will allow an attacker
to execute arbitrary code in the context of the browser, Failed attempts will
likely cause a denial-of-service condition.

Affected Software/OS:
Google Chrome version prior to 72.0.3626.121
on Linux

Solution:
Upgrade to Google Chrome version
72.0.3626.121 or later. Please see the references for more information.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Cross-Ref: BugTraq ID: 107213
Common Vulnerability Exposure (CVE) ID: CVE-2019-5786
https://chromereleases.googleblog.com/2019/03/stable-channel-update-for-desktop.html
https://crbug.com/936448
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.