English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.814391
Category:General
Title:Adobe Acrobat 2017 Security Updates(apsb18-34)-MAC OS X
Summary:This host is installed with Adobe Acrobat 2017; and is prone to multiple vulnerabilities.
Description:Summary:
This host is installed with Adobe Acrobat 2017
and is prone to multiple vulnerabilities.

Vulnerability Insight:
Multiple flaws exist due to,

- Multiple buffer errors.

- Multiple untrusted pointer dereference errors.

- Multiple security bypass errors.

- Multiple use after free errors.

- Multiple out-of-bounds write and read errors.

- Multiple heap overflow errors.

- Multiple integer overflow errors

Vulnerability Impact:
Successful exploitation of this vulnerability
will allow remote attackers to execute arbitrary code, escalate privileges and
disclose sensitive information.

Affected Software/OS:
Adobe Acrobat 2017 version 2017.011.30106
and earlier on MAC OS X.

Solution:
Upgrade to Adobe Acrobat 2017 version
2017.011.30110 or later. For updates refer to Reference links.

CVSS Score:
10.0

CVSS Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-15998
Common Vulnerability Exposure (CVE) ID: CVE-2018-15987
Common Vulnerability Exposure (CVE) ID: CVE-2018-16004
Common Vulnerability Exposure (CVE) ID: CVE-2018-19720
Common Vulnerability Exposure (CVE) ID: CVE-2018-16045
Common Vulnerability Exposure (CVE) ID: CVE-2018-16044
Common Vulnerability Exposure (CVE) ID: CVE-2018-16018
Common Vulnerability Exposure (CVE) ID: CVE-2018-19715
Common Vulnerability Exposure (CVE) ID: CVE-2018-19713
Common Vulnerability Exposure (CVE) ID: CVE-2018-19708
Common Vulnerability Exposure (CVE) ID: CVE-2018-19707
Common Vulnerability Exposure (CVE) ID: CVE-2018-19700
Common Vulnerability Exposure (CVE) ID: CVE-2018-19698
Common Vulnerability Exposure (CVE) ID: CVE-2018-16046
Common Vulnerability Exposure (CVE) ID: CVE-2018-16040
Common Vulnerability Exposure (CVE) ID: CVE-2018-16039
Common Vulnerability Exposure (CVE) ID: CVE-2018-16037
Common Vulnerability Exposure (CVE) ID: CVE-2018-16036
Common Vulnerability Exposure (CVE) ID: CVE-2018-16029
Common Vulnerability Exposure (CVE) ID: CVE-2018-16027
Common Vulnerability Exposure (CVE) ID: CVE-2018-16026
Common Vulnerability Exposure (CVE) ID: CVE-2018-16025
Common Vulnerability Exposure (CVE) ID: CVE-2018-16014
Common Vulnerability Exposure (CVE) ID: CVE-2018-16008
Common Vulnerability Exposure (CVE) ID: CVE-2018-16003
Common Vulnerability Exposure (CVE) ID: CVE-2018-15994
Common Vulnerability Exposure (CVE) ID: CVE-2018-15993
Common Vulnerability Exposure (CVE) ID: CVE-2018-15992
Common Vulnerability Exposure (CVE) ID: CVE-2018-15991
Common Vulnerability Exposure (CVE) ID: CVE-2018-15990
Common Vulnerability Exposure (CVE) ID: CVE-2018-19702
Common Vulnerability Exposure (CVE) ID: CVE-2018-16016
Common Vulnerability Exposure (CVE) ID: CVE-2018-16000
Common Vulnerability Exposure (CVE) ID: CVE-2018-15999
Common Vulnerability Exposure (CVE) ID: CVE-2018-15988
Common Vulnerability Exposure (CVE) ID: CVE-2018-19716
Common Vulnerability Exposure (CVE) ID: CVE-2018-16021
Common Vulnerability Exposure (CVE) ID: CVE-2018-12830
Common Vulnerability Exposure (CVE) ID: CVE-2018-19717
Common Vulnerability Exposure (CVE) ID: CVE-2018-19714
Common Vulnerability Exposure (CVE) ID: CVE-2018-19712
Common Vulnerability Exposure (CVE) ID: CVE-2018-19711
Common Vulnerability Exposure (CVE) ID: CVE-2018-19710
Common Vulnerability Exposure (CVE) ID: CVE-2018-19709
Common Vulnerability Exposure (CVE) ID: CVE-2018-19706
Common Vulnerability Exposure (CVE) ID: CVE-2018-19705
Common Vulnerability Exposure (CVE) ID: CVE-2018-19704
Common Vulnerability Exposure (CVE) ID: CVE-2018-19703
Common Vulnerability Exposure (CVE) ID: CVE-2018-19701
Common Vulnerability Exposure (CVE) ID: CVE-2018-19699
Common Vulnerability Exposure (CVE) ID: CVE-2018-16047
Common Vulnerability Exposure (CVE) ID: CVE-2018-16043
Common Vulnerability Exposure (CVE) ID: CVE-2018-16041
Common Vulnerability Exposure (CVE) ID: CVE-2018-16038
Common Vulnerability Exposure (CVE) ID: CVE-2018-16035
Common Vulnerability Exposure (CVE) ID: CVE-2018-16034
Common Vulnerability Exposure (CVE) ID: CVE-2018-16033
Common Vulnerability Exposure (CVE) ID: CVE-2018-16032
Common Vulnerability Exposure (CVE) ID: CVE-2018-16031
Common Vulnerability Exposure (CVE) ID: CVE-2018-16030
Common Vulnerability Exposure (CVE) ID: CVE-2018-16028
Common Vulnerability Exposure (CVE) ID: CVE-2018-16024
Common Vulnerability Exposure (CVE) ID: CVE-2018-16023
Common Vulnerability Exposure (CVE) ID: CVE-2018-16022
Common Vulnerability Exposure (CVE) ID: CVE-2018-16020
Common Vulnerability Exposure (CVE) ID: CVE-2018-16019
Common Vulnerability Exposure (CVE) ID: CVE-2018-16017
Common Vulnerability Exposure (CVE) ID: CVE-2018-16015
Common Vulnerability Exposure (CVE) ID: CVE-2018-16013
Common Vulnerability Exposure (CVE) ID: CVE-2018-16012
Common Vulnerability Exposure (CVE) ID: CVE-2018-16010
Common Vulnerability Exposure (CVE) ID: CVE-2018-16006
Common Vulnerability Exposure (CVE) ID: CVE-2018-16005
Common Vulnerability Exposure (CVE) ID: CVE-2018-16002
Common Vulnerability Exposure (CVE) ID: CVE-2018-16001
Common Vulnerability Exposure (CVE) ID: CVE-2018-15997
Common Vulnerability Exposure (CVE) ID: CVE-2018-15996
Common Vulnerability Exposure (CVE) ID: CVE-2018-15989
Common Vulnerability Exposure (CVE) ID: CVE-2018-15985
Common Vulnerability Exposure (CVE) ID: CVE-2018-15984
Common Vulnerability Exposure (CVE) ID: CVE-2018-19719
Common Vulnerability Exposure (CVE) ID: CVE-2018-16009
Common Vulnerability Exposure (CVE) ID: CVE-2018-16007
Common Vulnerability Exposure (CVE) ID: CVE-2018-15995
Common Vulnerability Exposure (CVE) ID: CVE-2018-15986
Common Vulnerability Exposure (CVE) ID: CVE-2018-16042
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.