Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704931
Category:Debian Local Security Checks
Title:Debian: Security Advisory for xen (DSA-4931-1)
Summary:The remote host is missing an update for the 'xen'; package(s) announced via the DSA-4931-1 advisory.
Description:Summary:
The remote host is missing an update for the 'xen'
package(s) announced via the DSA-4931-1 advisory.

Vulnerability Insight:
Multiple vulnerabilities have been discovered in the Xen hypervisor,
which could result in denial of service or information leaks.

Affected Software/OS:
'xen' package(s) on Debian Linux.

Solution:
For the stable distribution (buster), these problems have been fixed in
version 4.11.4+107-gef32c7afa2-1.

We recommend that you upgrade your xen packages.

CVSS Score:
5.6

CVSS Vector:
AV:L/AC:L/Au:N/C:P/I:N/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2021-0089
Debian Security Information: DSA-4931 (Google Search)
https://www.debian.org/security/2021/dsa-4931
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/H36U6CNREC436W6GYO7QUMJIVEA35SCV/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/SVA2NY26MMXOODUMYZN5DCU3FXMBMBOB/
https://security.gentoo.org/glsa/202107-30
https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00516.html
http://www.openwall.com/lists/oss-security/2021/06/10/10
http://www.openwall.com/lists/oss-security/2021/06/10/11
http://www.openwall.com/lists/oss-security/2021/06/10/1
CopyrightCopyright (C) 2021 Greenbone Networks GmbH

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.