Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704731
Category:Debian Local Security Checks
Title:Debian: Security Advisory for redis (DSA-4731-1)
Summary:The remote host is missing an update for the 'redis'; package(s) announced via the DSA-4731-1 advisory.
Description:Summary:
The remote host is missing an update for the 'redis'
package(s) announced via the DSA-4731-1 advisory.

Vulnerability Insight:
An integer overflow flaw leading to a stack-based buffer overflow was
discovered in redis, a persistent key-value database. A remote attacker
can use this flaw to cause a denial of service (application crash).

Affected Software/OS:
'redis' package(s) on Debian Linux.

Solution:
For the stable distribution (buster), this problem has been fixed in
version 5:5.0.3-4+deb10u2.

We recommend that you upgrade your redis packages.

CVSS Score:
4.0

CVSS Vector:
AV:N/AC:L/Au:S/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-14147
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.