Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704718
Category:Debian Local Security Checks
Title:Debian: Security Advisory for thunderbird (DSA-4718-1)
Summary:The remote host is missing an update for the 'thunderbird'; package(s) announced via the DSA-4718-1 advisory.
Description:Summary:
The remote host is missing an update for the 'thunderbird'
package(s) announced via the DSA-4718-1 advisory.

Vulnerability Insight:
Multiple security issues have been found in Thunderbird which could
result in denial of service or potentially the execution of arbitrary
code.

Affected Software/OS:
'thunderbird' package(s) on Debian Linux.

Solution:
For the oldstable distribution (stretch), these problems have been fixed
in version 1:68.10.0-1~
deb9u1.

For the stable distribution (buster), these problems have been fixed in
version 1:68.10.0-1~
deb10u1.

We recommend that you upgrade your thunderbird packages.

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-12417
Common Vulnerability Exposure (CVE) ID: CVE-2020-12418
Common Vulnerability Exposure (CVE) ID: CVE-2020-12419
Common Vulnerability Exposure (CVE) ID: CVE-2020-12420
Common Vulnerability Exposure (CVE) ID: CVE-2020-12421
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.