Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704688
Category:Debian Local Security Checks
Title:Debian: Security Advisory for dpdk (DSA-4688-1)
Summary:The remote host is missing an update for the 'dpdk'; package(s) announced via the DSA-4688-1 advisory.
Description:Summary:
The remote host is missing an update for the 'dpdk'
package(s) announced via the DSA-4688-1 advisory.

Vulnerability Insight:
Multiple vulnerabilities were discovered in the vhost code of DPDK,
a set of libraries for fast packet processing, which could result
in denial of service or the execution of arbitrary code by malicious
guests/containers.

Affected Software/OS:
'dpdk' package(s) on Debian Linux.

Solution:
For the oldstable distribution (stretch), these problems have been fixed
in version 16.11.11-1+deb9u2.

For the stable distribution (buster), these problems have been fixed in
version 18.11.6-1~
deb10u2.

We recommend that you upgrade your dpdk packages.

CVSS Score:
4.6

CVSS Vector:
AV:L/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-10722
Common Vulnerability Exposure (CVE) ID: CVE-2020-10723
Common Vulnerability Exposure (CVE) ID: CVE-2020-10724
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.